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Word Processing



Introduction to Word Processing

 Word processing is the creation of documents 
using a word processor. 

 It can also refer to advanced shorthand 
techniques, sometimes used in specialized 
contexts with a specially modified typewriter.

 A word processor (more formally known as 
document preparation system) is a computer 
application used for the production (including 
composition, editing, formatting, and possibly 
printing) of any sort of printable material.



Introduction to Word Processing

 Typical Usages

 Legal copies

 Letters and letterhead

 Memos

 Reference documents

 Writing essays

 Creating works for research and publication



Microsoft Word

 Microsoft Word is a word processor designed by 

Microsoft. 

 It was first released in 1983 under the name Multi-Tool 

Word for Xenix systems.

 Latest version:

◦ Word 2010 for Windows

◦ Word 2011 for Mac



Getting Started

 Screen Layout



Getting Started

The Ribbon

 The Ribbon is the panel at the top portion of the 

document. 

 It has seven tabs: Home, Insert, Page Layout, References, 

Mailings, Review, and View that contain many new and 

existing features of Word. 

 Each tab is divided into groups. 



Getting Started

Quick Access Toolbar

 The quick access toolbar is a customizable toolbar that 

contains commands that you may want to use.



Getting Started

Backstage View

 Backstage view gives you various options for saving, opening, 

printing, and sharing your files. 

 It's similar to the Microsoft Office button menu from Word 

2007 and the File menu from earlier versions of Word. 

 However, instead of just a menu it's a full-page view, which 

makes it easier to work with.



Working with Documents

Creating a New Document

 Click the File tab.  Select New.  

or

 Press CTRL + N.



Working with Documents

Open an Existing Document

 Click the File tab.  Select Open. 

or

 Press CTRL+O (Depress the CTRL key while pressing 

the “O”) on the keyboard.

 If you've opened a file recently, you can also access it 

from the Recent Documents list. Just click on the 

File tab and select Recent.



Working with Documents

Saving a Document

 Click the File tab.  Select Save As. 

or

 Press CTRL + S or Click the File icon on the Quick 

Access Toolbar



Working with Documents

Difference between Save and Save As

 Save writes all the changes to the same file while Save 

As always brings up a dialog.

 Save is quick and easy while Save As adds another 

step and can take a couple of seconds more.

 Save does not allow you to save to another file or 

format while Save As does.

 If a file has not been saved yet, Save functions just like 

Save As.



Working with Documents

Document Views

 Print Layout:  This is a view of the document as it would appear 

when printed.  It includes all tables, text, graphics, and images.

 Full Screen Reading:  This is a full view length view of a 

document.  Good for viewing two pages at a time.

 Web Layout:  This is a view of the document as it would appear in 

a web browser.

 Outline:  This is an outline form of the document in the form of 

bullets.

 Draft:  This view does not display pictures or layouts, just text.



Working with Documents

Close a Document

 Click the File tab.  Select Close.



Page Formatting

Modify Page Orientations

 Select the Page Layout tab. 

 Click the Orientation command in the Page Setup 

group.

 Click either Portrait or Landscape to change the 

page orientation.



Page Formatting

Modify Page Size

 Select the Page Layout tab. Click the Size command, 

and a drop-down menu will appear. The current page 

size is highlighted.



Page Formatting

Modify Page Margins

 Select the Page Layout

tab. Click the Margins

command.  A menu of 

options appears. Normal

is selected by default. 

Click the predefined 

margin size you want.



Page Formatting

 Create a Page Break

 Click the Page Layout Tab on the Ribbon

 On the Page Setup Group, click the 

Breaks Drop Down Menu

 Click Page Break



Editing a Document

Typing and Inserting Text

 To enter text, just start typing.

 The text will appear where the blinking cursor is 

located. 

 Move the cursor by using the arrow buttons on the 

keyboard or positioning the mouse and clicking the left 

button.



Editing a Document

Typing and Inserting Text

 The keyboard shortcuts:

Move Action Keystroke

Beginning of the line Home

End of the line End

Top of the document Ctrl + Home

End of the Document Ctrl + End



Editing a Document

Selecting Text

 To change any attributes of text it must be highlighted 

first. 

 Select the text by dragging the mouse over the desired 

text while keeping the left mouse button depressed, or 

hold down the SHIFT key on the keyboard while using 

the arrow buttons to highlight the text.

 Deselect the text by clicking anywhere outside of the 

selection on the page or press an arrow key on the 

keyboard.



Editing a Document

Selecting Text

Selection Technique

Whole word double-click within the word

Whole 

paragraph

triple-click within the paragraph

Several words or 

lines

drag the mouse over the words, or 

hold down SHIFT while using the 

arrow keys

Entire document choose Editing | Select | Select All 

from the Ribbon, or press CTRL+A



Editing a Document

Inserting Additional Text

 Type Text:  Put your cursor where you want to add the 

text and begin typing

 Copy and Paste Text:  Highlight the text you wish to 

copy and right click and click Copy, put your cursor 

where you want the text in the document and right 

click and click Paste.



Editing a Document

Inserting Additional Text

 Cut and Paste Text:  Highlight the text you wish to copy 

and right click and click Cut, put your cursor where you 

want the text in the document and right click and click 

Paste.

 Drag Text:  Highlight the text you wish to move, click on 

it and drag it to the place where you want the text in 

the document.



Editing a Document

Deleting Blocks of Text

 Use the BACKSPACE and DELETE keys on the 

keyboard to delete text

 Backspace will delete text to the left of the cursor 

 Delete will erase text to the right



Editing a Document

Find and Replace Text

 Click Find on the Editing Group on the Ribbon. 

 To  find and replace a word or phrase in the document, 

click Replace on the Editing Group of the Ribbon.



Formatting Text

Change Font and Font Size

 Select the text you want to modify. 

 Click the drop-down arrow next to the Font box on 

the Home tab. The Font drop-down menu appears. 

Select the font you want to use. The font will change in 

the document.

 Click the drop-down arrow next to the Font Size

box on the Home tab. A drop-down menu appears. 

Select the desired font size from the menu. 



Formatting Text

Change Font and Font Size



Formatting Text

Font Style and Effects

 Select the text and click the Font Styles (Bold, Italic or 

Underline) included on the Font Group of the Ribbon.



Formatting Text

Change Text Color

 Select the text and click the Colors button included on 

the Font Group of the Ribbon.



Formatting Text

Copy Formatting

 Select the text with the 

formatting you want to copy.

 Copy the format of the text 

selected by clicking the 

Format Painter button on 

the Clipboard Group of the 

Home Tab

 Apply the copied format by 

selecting the text and 

clicking on it.



Formatting Text

Clear Formatting

 Select the text you wish to clear the formatting

 Click the Styles dialogue box on the Styles Group on 

the Home Tab 

 Click Clear All



Formatting Paragraph

Paragraph Alignment

 Click the Home Tab

 Choose the appropriate button for alignment on the 

Paragraph Group.



Formatting Paragraph

Paragraph Alignment

Alignment Description

Align Left the text is aligned with your left 

margin

Center The text is centered within your 

margins

Align Right Aligns text with the right margin

Justify Aligns text to both the left and right 

margins



Formatting Paragraph

Spacing Between Paragraphs and Lines

 Select the text you want to format. Click the Line and 

Paragraph Spacing command in the Paragraph group 

on the Home tab. Select the desired spacing option 

from the drop-down menu.



Formatting Paragraph

Add Borders and Shading

 Select the area of text where you want the border or 

shading.

 Click the Borders Button on the Paragraph Group on 

the Home Tab.  Choose the Border and Shading.

 Choose the appropriate options.



Columns

 Columns are used in many types of documents, but they 

are most commonly used in newspapers, magazines, 

academic journals, and newsletters.

 To add columns to a document, select the text you 

want to format. Click the Page Layout tab. Click the 

Columns command.  A drop-down menu will appear. 

Select the number of columns you want to insert. The 

text will then format into columns.



Columns



Columns

To add column breaks

 Place the insertion point where you want to add the 

break. Click the Page Layout tab. Click the Breaks

command in the Page Setup group. A drop-down 

menu will appear. Select Column from the list of break 

types. 



Lists

Bulleted and Numbered Lists

 Bulleted lists have bullet points, numbered lists have 

numbers, and outline lists combine numbers and letters 

depending on the organization of the list.



Lists

Bulleted and Numbered Lists

 To add a list to existing text, select the text you want to 

format as a list. Click the Bullets or Numbering

drop-down arrow on the Home tab. Select the bullet 

or numbering style you want to use, and it will appear in 

the document. 

 To remove numbers or bullets from a list, select the list, 

then click the Bullets or Numbering commands.



Lists

Bulleted and Numbered Lists



Lists

Multilevel List

 Multilevel lists allow you to 
create an outline with 
multiple levels. 

 In fact, you can turn any 
bulleted or numbered list 
into a multilevel list by 
placing the insertion point 
at the beginning of a line 
and pressing the Tab key 
to change the level for that 
line.



Adding Tables

Create a Table

 Place your insertion point 

in the document where 

you want the table to 

appear. Select the Insert

tab. Click the Table

command. Hover your 

mouse over the diagram 

squares to select the 

number of columns and 

rows in the table. Click 

your mouse, and the table 

appears in the document.



Adding Tables

Modify the Table Structure and Format a Table

 Click the table and notice that you have two new tabs 

on the Ribbon:  Design and Layout.  

 These pertain to the table design and layout.

 On the Design Tab, you can choose:

◦ Table Style Options

◦ Table Styles

◦ Draw Borders



Adding Tables

Modify the Table Structure and Format a Table

 Layout tab allows you to:

◦ View Gridlines and Properties (from the Table Group)

◦ Insert Rows and Columns (from the Rows & 

Columns Group)

◦ Delete the Table, Rows and/or Columns (from the 

Rows & Columns Group)

◦ Merge or Split Cells (from the Merge Group)

◦ Increase and Decrease cell size (Cell Size Group)

◦ Align text within the cells and change text directions 

(Alignment Group)



Graphics

 Images are a great way to liven up a document, and 

Word offers a few methods to insert them. There are 

built-in clip art images for just about every topic, so 

you may be able to find a perfect clip art image for your 

document.



Graphics

To insert graphics:

 Place your cursor in the document where you want the 

graphic.

 Click the Insert Tab on the Ribbon.

 Click the Picture/Clip Art/WordArt button.



Graphics

 All graphics can be resized by clicking the image and 

clicking one corner of the image and dragging the 

cursor to the size you want the picture.



Graphics

Basic Image Formatting

 You can use Word's picture tools to help you modify 

the picture style and shape, add a border, crop, add 

artistic effects, and even compress pictures.



Mail Merge

 Mail Merge is a useful tool that will allow you to easily 

produce multiple letters, labels, envelopes, nametags, and 

more using information stored in a list, database, or 

spreadsheet. 

 When you are performing a Mail Merge, you will need a 

Word document (you can start with an existing one 

or create a new one) and a recipient list, which is 

typically an Excel workbook.



Mail Merge

To use Mail Merge:

 Open an existing Word document, or create a new one. 

Click the Mailings tab. Click the Start Mail Merge 

command. Select Step by Step Mail Merge Wizard. 



Header and Footer

 The header is a section of the document that appears 

in the top margin, while the footer is a section of the 

document that appears in the bottom margin. 

 Headers and footers generally contain information such 

as the page number, date, and document name.



Header and Footer

To insert a header or footer:

 Select the Insert tab. Click either the Header or 

Footer command. A drop-down menu will appear. From 

the drop-down menu, select Blank to insert a blank 

header or footer, or choose one of the built-in 

options. 



Printing

To view the Print pane:

 Click the File tab to go to Backstage view.

 Select Print. The Print pane appears, with the print settings 
on the left and the Preview on the right.

To print:

 Go to the Print pane. If you only want to print certain 
pages, you can type a range of pages. Otherwise, select 
Print All Pages.

 Select the number of copies. Check the Collate box if 
you are printing multiple copies of a multi-page document.

 Select a printer from the drop-down list. Click the Print
button.



Printing


